Author Topic: Something's up with the thread I just posted  (Read 1677 times)

0 Members and 1 Guest are viewing this topic.

Offline Kimmo

  • Sergeant at Arms
  • *
  • Posts: 1295
    • View Profile
    • Me at BB
Something's up with the thread I just posted
« on: July 29, 2009, 03:28:35 PM »
http://dudeworld.com.au/forum45/index.php?topic=2405.0

At first it didn't want to upload the attachments, so I tried again without em and it worked.

Then I tried to add the attachments as an edit, and it fucked up again...

Now I just get a blank white screen when I click the link.

Offline McClean

  • The token American
  • Big Kahuna
  • *
  • Posts: 6272
  • Ain't I pretty? ;)
    • View Profile
Re: Something's up with the thread I just posted
« Reply #1 on: July 29, 2009, 04:18:04 PM »
It looks like something isn't quite right with the mod that is supposed to automatically embed videos.

I clicked on your link and got the same white page and so I tried viewing the same page with IE and with IE I could see it BUT the reason I could see it was, I wasn't logged in with IE. As soon as I logged in, I got the blank white page again.

Conversely, once I logged out, I was able to see the page using FF.
Where everything out here ain't what it seems
When I'm down to nothing, I just go ahead and dream
And face the fact that I'm a circle in a world full of squares

Offline McClean

  • The token American
  • Big Kahuna
  • *
  • Posts: 6272
  • Ain't I pretty? ;)
    • View Profile
Re: Something's up with the thread I just posted
« Reply #2 on: July 29, 2009, 04:20:40 PM »
Using four Buick big blocks, this thing ran 8s on petrol. It was the first car to be banned by the NHRA.

(http://www.tommyivo.com/hotrod/thehistoryof/p118715_image_large.jpg)

Americas Car Collection - "Ivo Series" Driving the Showboat. (http://www.youtube.com/watch?v=AiR8y7BmDug#lq-lq2-hq)

Americas Car Collection - "Ivo Series" Showboat-How It Works (http://www.youtube.com/watch?v=I_TDSTNPGzU#lq-hq)

It was later given a modded Buick Riviera body to become the Wagon Master (http://jalopnik.com/358639/four-engines-all-wheel-drive-100-bad-ass-riviera-wagon-master).

Pretty fucken cool.

Where everything out here ain't what it seems
When I'm down to nothing, I just go ahead and dream
And face the fact that I'm a circle in a world full of squares

Offline McClean

  • The token American
  • Big Kahuna
  • *
  • Posts: 6272
  • Ain't I pretty? ;)
    • View Profile
Re: Something's up with the thread I just posted
« Reply #3 on: July 29, 2009, 04:26:09 PM »
I can't view the page while logged in and so I can't view the exact text of your post. I was able to get the above post by clicking on the print button, copying the text and then pasting it here.

I THINK what's happening is there's something in your post that the forum is misinterpreting and/or is interfering with the auto embed mod.

Anyway, this is definitely one for the big, hairy biker dude to sort out.  :-*
Where everything out here ain't what it seems
When I'm down to nothing, I just go ahead and dream
And face the fact that I'm a circle in a world full of squares

Offline Hardman

  • Big Kahuna
  • *
  • Posts: 11882
  • Single Malt Effect
    • View Profile
Re: Something's up with the thread I just posted
« Reply #4 on: July 29, 2009, 05:42:28 PM »
Hmm,

White pages give me nightmares :)

Not seeing any hits on us, so prolly just a mod issue, will see how it goes :)

How you going Kimmo?  :)

Cheers
Politically incorrect?  You betcha!!!  :-)




Offline Richo

  • Big Kahuna
  • *
  • Posts: 2956
  • Fast, Cheap, Light...pick any two
    • View Profile
Re: Something's up with the thread I just posted
« Reply #5 on: July 29, 2009, 05:43:19 PM »
I'm off to work now (dog)

will check out later.

will disable auto embed now, tell me if it works.
Work Hard, Play Hard, Stay Hard

 

 
Meet my little Baby

Offline Hardman

  • Big Kahuna
  • *
  • Posts: 11882
  • Single Malt Effect
    • View Profile
Re: Something's up with the thread I just posted
« Reply #6 on: July 29, 2009, 05:46:32 PM »
 :)

Ah, you did see it, ignore my PM then :)

Cheers
Politically incorrect?  You betcha!!!  :-)




Offline Kimmo

  • Sergeant at Arms
  • *
  • Posts: 1295
    • View Profile
    • Me at BB
Re: Something's up with the thread I just posted
« Reply #7 on: July 29, 2009, 07:13:04 PM »
The attachments weren't vids, they were a couple of fat pics.

Hey Chris, alright mate, yourself?
« Last Edit: July 29, 2009, 07:15:18 PM by Kimmo »

Offline Hardman

  • Big Kahuna
  • *
  • Posts: 11882
  • Single Malt Effect
    • View Profile
Re: Something's up with the thread I just posted
« Reply #8 on: January 09, 2010, 04:05:12 AM »
 :)

Only took me six months to reply :)

Yeah, pretty good mate :)

Cheers
Politically incorrect?  You betcha!!!  :-)